Мой сайтг: http://pustovoytov.ru

Только что мой Firefox показал сообщение, что дополнение WPF небезопасно и будет отключено. Действительно, в списке заблокированных расширений значится:


Microsoft .NET Framework Assistant and Windows Presentation Foundation, all versions, for all applications. Reason: remote code execution vulnerability


В багзилле открыт соответствующий баг


<td></td> <td></td> <td></td> <td></td> <td></td>

Post to Twitter Post to MySpace Post to Ping.fm Post to StumbleUpon

Оригинальная запись опубликована в e-шалаш Пустовойтова Никиты aka flashnik. Вы можете оставить свои комментарии здесь или, если Вам все-таки ЖЖ удобнее, то в форме ниже.

@темы: firefox, mozilla, ms, security, wpf, Новости